Allo USBridge board


(Tom den Heijer) #1252

Thanks, so I just remove the j28 jumper and use the ifi 5v on the usbridge (with dc connection)? But my allo power supply has also a dc connection and not a microusb connection. What supply do you use for the microusb power?


#1253

Yes, remove the jumper, use the nicer supply on the USB daughterboard on the bottom.

The way mine is connected is one has barrel => mini USB (which is the Allo IIRC), the second, so the iFi, with a barrel adapter.

The adapters i had came in one of the boxes, don’t remember if it was the iFi or the Allo.


(Magnus) #1254

Anyone know if there’s a “Allo USBridge Signature” on the horizon?


(Jim White) #1255

Hi, I just receive my USBridge, how can I play the music from usb hard drive which is connected to USBridge directly?


(Tony Reimann) #1256

Maybe you should ask elsewhere seeing this is a Roon site and you don’t want to use roon!


(Jim White) #1257

Agree! I polished my question, thanks.


#1258

Hi all
I have been a happy usbridge user for a year.
I have a Chord Qutest DAC. This DAC has the particluarity to have a colored indicator which indicates the sample rate being played.
When I upsample files, the colored indicator corresponds to sample rate up to 192kHz, above no change (384, 768), the color remains equivalent to 192khz (blue).
I tried with other servers than roon, minimserver and also with HQPlayer with the same results. I asked Chord. They indicated that there cannot be an error on sample rate detection and color on the dac… It remains the usbridge, has anyone experience the same behavior? Any advice?
NB: I ssh the usbrigde and the right sample rate seems played (e.g. 768khz)… I dont understand. @allo.com
Thanks!


(Sean) #1259

Hi @Judelow

Per your Qutest manual, the colours of 192k, 384k and 768k are very similar…

Try 352.3k and see if it changes (that’s noticeably a different colour).

Try DSD256 also.

You can get free PCM352.3 (DXD) and DSD256 sample tracks from the 2L website:

http://www.2l.no/hires/


#1260

You are absolutely right!! thanks very much for this detailed answer. I was mistaken.
My DAC was configured on “low” light level. To make the test, I moved it in “high” light level and paid more attention to color nuances. You were damn right! :stuck_out_tongue_winking_eye:
DSD definitely conluded this test perfectly with a clear white light on the DAC!
Very appreciated, thanks :hugs:


(Sean) #1261

Hehe I’m glad I’m not the only colour blind person here :grin:

I’m surprised Chord didn’t suggest this to you actually, instead of just saying there’s nothing wrong with the DAC. Surely they know the colours for 192/384/705/768 are not hugely different, especially if the brightness is on low level as you said.

Anyway, happy to hear everything is good! Enjoy.


(Magnus) #1262

Am I the only one that don’t like the colored lights on the chord DACs? Yes, I guess they look pretty, but surely a display with real text info is better. Even the small display on the Pro-Ject Pre Box S2 works good, not to mention fancy displays like on Mytek Brooklyn (+, Bridge).


(Richard Robbins) #1263

I have been using a USBridge strictly as a Roon endpoint without difficulty. Today I made the mistake of attempting to update DietPi by clicking on the update button from the relevant part of the Web GUI. My USBridge is now a brick. I thought I had waited sufficiently long for the update to complete – or perhaps it simply failed. In any event, I can ping the device but am unable to get to the Web GUI and SSH sessions crap out (if they initiate at all) after a few seconds.

I suspect I need to do a fresh install of the relevant software or somehow reset the device.

Can someone point me in the right direction?


#1264

I think the simplest approach is just do a fresh install of the software.


(Richard Robbins) #1265

I attached a keyboard, mouse and monitor to my device and saw that it simply won’t boot. It starts up and then craps out at some point and recycles. I took the SD Card that came with the device and attempted to boot from it, all to no avail. I can only assume that the image on the SD Card was somehow defective as well. So now I’m purchasing a fresh SD Card and an adapter and will write an image to the new card and attempt to reinstall. I hope I am able to boot from the new SD Card once I write a fresh image to it.

I find the silence from Allo both here and in response to my email message to them more than a little disconcerting.


(bevan court) #1266

I ended up giving up on the USBridge having tried both Dietpi and Volumio. The USB board never properly talked to my PS Audio Sprout 100. It would get a glitch 10 seconds into a song, or it would lose connection to the dac completely. I ended up reverting back to a raspberry pi with ropieee. Qudos to @spockfish for a solid piece of software, it just works. And, if I connect via WiFi and use an ifi USB silencer, I can’t tell the difference in sound, it may even be better.


#1267

Would you be better over at (and reading) the DietPi area? This is probably more about updating DietPi than Allo. Is there an eMMC in there? Burning a new image is a bit of a pain but can be worth persevering with. Any reason you can’t use the existing SD card to write a fresh image on? Allo are generally very good but can get tied up for a few days.


(Allo.com) #1268

I think the Update not completed properly. v6.9 to 6.14 versions updates noticed this problem.
below I got reply from dietpi ,
updated and are experiencing the constant reboots will need to run these commands (they have 20 seconds from boot):

root@DietPi:~# systemctl stop sparky_eth_controller
root@DietPi:~# systemctl disable sparky_eth_controller

executing above commands will stops the reboot.

or

re-flash the OS


(Richard Robbins) #1269

I will attempt to reflash the OS tonight. The system cycles so quickly while attempting to boot that I don’t have time to execute the commands you suggested.


(Paul Hermans) #1270

I encountered the same issue.
Recently bought the USBridge, came with v6.9, did an update and did run into the restart loop issue.

Solved by first flashing the OS to Micro SD card and rebooting from there.
From there I reflashed the eMMC.

Using following links:

Re-flash the OS from SD card to eMMC
https://github.com/sparkysbc/sparky_linux_images/blob/master/sparky_built-in_emmc_flash_from sd.pdf

or Flash Directly to eMMC
https://github.com/sparkysbc/sparky_linux_images/blob/master/sparky_eMMC-002.pdf
https://github.com/sparkysbc/sparky_linux_images/blob/master/Sparky_eMMC_SD.pdf


(Richard Robbins) #1271

I ended up reflashing the OS from an SD card to eMMC.

Thanks to the community here.

I’m disappointed there was no reply from Allo either here or to my email message sent to them for support. I like my USBridge but this lack of support from Allo is concerning.