Allo USBridge Signature issues w/RopieeeXL

Ordered an Allo USBridge Signature Player (with DigiOne Signature add-on board) w/Moode OS. Worked fine from Allo USB output - but Moode services seem limited to Internet Radio. I chose the USBridge Signature because it offers the most high-end feature set of any of the Raspberry Pi HAT boards found in my research. It is also one of the most expensive HATs available-as expected with the included feature set; esp. high sample rate.

After adding Roon, opted to go with Ropieee XL for its greatly expanded feature set. On first boot after configuring RopieeeXL, it shows up in Roon and when I plug my AudioByte HydraVox DAC into the USBridge Signature, the DAC shows in Roon as well.

However, there is no sound output from the Allo even though it appears to be working/playing fine in Roon. Tried with RopieeeXL USB check box selected and unselected. Please advise how this may be resolved.

A few issues I noticed between RopieeeXL and the Allo USBridge Signature right away.

  1. no USBridge Signature-specific driver,
  2. no support offered under the DigiOne Signature driver above 192kHz.

Thank you!!

It’s not entirely clear what exactly the problem is, so I’ll make just a few remarks starting with your ‘issues’:

  1. there is no Usbridge specific driver as this is not needed.
  2. The DigiOne doesn’t go above 192kHz.

Now, with respect to your DAC: keep the ‘USB check box on’: this after all a USB DAC :wink: Have you checked volume settings? You can try to set the ‘initial volume’ in RoPieee to 100% to make sure that’s not the issue. Also make sure that you test with PCM material, no DSD stuff.

And while doing that, send me a feedback (you can find that on the ‘advanced’ tab) so I can have a look at the logs.