Amout of album import slowly

There are about 4000 albums in Synology nas.
One track needs more 5 minutes to add and indentity in Roon core. My computer is Intel i5 ,8g ram and gtx 860m. How can I do to make it run faster?

Go into Settings–>Library. Look for this setting:

The default is “Throttled”. Try changing it to Fast, and select at least half of your cores. For this initial ingest, you may want to set it to use all of them and then turn it back down afterwards. That’s what I did.

2 Likes