"An audio file is loading slowly" errors and Roon will not play after Roon core upgrade [resolved - equipment reboot]

Core machine - Intel I5 NUC, 8 GB memory, 256 GB M.2 hard drive running Roon Core version 1, build 227 and Roon Server Version 1.8 (build 790) stable

Network - Gigabit wired ethernet


Music is served from a Synology DS1513+ NAS - via wired gigabit ethernet
Win 10 Roon Client - wired gigabit ethernet
Android Roon client - wifi
Raspberry Pi 4 Roon bridge running Ropieee 3.075 - wifi connected to amplifier via digital coax cable

Roon has been working perfectly on my home network for months. Today, after being prompted in Roon, I updated both my Roon core and clients. Now, regardless of which client I use, Roon plays the first 4-5 seconds of a track and then stops playing with the error “An audio file is loading slowly. This may indicate a performance or hardware problem” and playback stops. This is for content from both my NAS and from Tidal.

Ping to the NAS < 1ms
Ping to the Roon core NUC < 1ms
Ping to the Ropieee bridge < 4 ms
Internet speed test - 96 mbps down speed, 42 mbps up speed

Nothing wrong with those ping times.

There is nothing going on with my LAN that I can see that would cause this - access to Netflix via the internet and access to other resources on the NAS and network are all fine. I have changed no network, client or NUC settings. So I suspect it is the Roon core upgrade - that is the only thing that has changed.

I rebooted the Core NUC (three times) - still the same, I rebooted all the clients - also still the same.

I suspect the upgrade has caused this. I cannot use Roon at all so am very frustrated. Please advise.

i have the “An audio file is loading slowly” error, but in a very different situation.
At home/office, i play directly from the core PC and i have no problem.
I also have a remote device (connected over the internet via ZeroTier/VPN) and this used to work with no problem at all.
Since 1.8 upgrade, in the remote device i get the slowness error.
And maybe this is related to a general browsing slowness on the core machine observed in 1.8.

Hi @Anthony_C

Please note the exact local time + date when this issue next occurs and the name of the track that was playing and upload your Roon Logs by using these instructions. The best way to get them over to me would be via Dropbox / Google Drive, but if you don’t have either service please let me know and I can provide alternate upload instructions.


Hi @dylan

Thanks for the the assistance and instructions - I pulled the logs and reviewed them myself. They revealed dropouts in the transmission to my hifiberry Ropieee bridge. I rebooted the bridge and the problem resolved itself. No problems now.

Many thanks,


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.