An MQA and TIDAL Question about Two Trifonov Albums

I noticed two Trifonov albums when playing, one MQA album already imported into my library:

…and another similar specced MQA album stream from TIDAL:

I guess my naive question is why the different signal paths. I just want to understand things a bit better. Thx.

I guess because the second one isn’t mqa.

Me too, but they’re both labeled MQA. Is this common?
[Time passes…]

Update, when imported, the MQA authentication process is triggered.

But, why would that be? (Honest question: I dont really understand much about MQA)

This is because Roon will read the tag information (including MQA tag) and display just below the album art. This is probably a MQA tagged but a 16/44.1 FLAC version.

Ultimately, when Roon try to playback and display in the signal path, it will look for authentication MQA signals encoded in the stream, if this is not present it will treat like a normal FLAC. Normally when Roon displays ‘Versions’, it will contains one MQA encoded and the other a 16/44.1 FLAC versions.

Well, once it was imported into my library, MQA authentication appeared in the Signal Path, which I think indicates is was an MQA file.

Wouldn’t authentication streams be present regardless of whether the subject album is in my library or TIDAL’s? Why does the act of importing change the signal path?

Sorry, only one version, the MQA, was being accessed in this experiment.

Roon should recognize the MQA stream regardless of whether the album is in your library or played “directly” from Tidal (i.e., not assigned to your library). Maybe a fluke? Have you tried removing it from the library and playing it straight from Tidal again to see if the behavior repeats?

Okay, here’s another one, the Carnegie Hall concert. This is the path from an MQA streamed from TIDAL:

Note no MQA authentication or massaging in the path.

Now, I import the same album, and play it from my library. Here’s what it looks like:

PS: Just to document every thing, evidence of it being in my library was hidden behind the path window. Here is the missing part:


So, if it is a fluke, it is a consistent one. (But then, would it be a fluke anymore?..) :slight_smile:

This is limited to this one artist? Maybe something weird with how MQA was encoded for all his works?

I really don’t know, but I’m batting 2 for 2 on albums tried. :face_with_raised_eyebrow:

I just tried both of these albums and the MQA decoding kicks in when I stream them in Roon without having added them to my library.

Flagging @support to see if they can help troubleshoot your setup.

Thanks erich6. I’m not sure I could hear the difference anyway.

But if someone wants to "trouble"shoot, I’m sending the Roon signal to a Yggy via a DigiOne endpoint from a ROCK core.

Hello @John_V,

Thanks for the report. We are looking into this.

John, and @vova

I was testing it and found taht like you, if I did not have the album added to the library, when I clicked on the play icon for the work (not individual parts) then it would not MQA decode. However, if I just clicked on an individual part it would MQA decode. I wonder if you have the same experience.

Good get! Yes, that seems to be a distinction, maybe the distinction.

4 posts were split to a new topic: Track not playing in MQA