Android 11, Samsung S20, can't find Roon Core

Operating System: Version 1.0 (build 227)
Roon Server Software: Version 1.7 (build 667)
NUC8i5BEH, 8GB ram, SSD 256GB.

Router: Fastweb (ITA) mod. TG789vac v2_MOS
SW: 10.A.B.6

Scope DHCP: -
DNS: -

NUC with rock connected via lan 1Gbit, cable CAT 8 (RJ45)
Static IP:

SOtM SMS-200 Ultra:
IP static:

WiFi 2.4 and 5Ghz on router 802.1ac
Smartphone connected in 5Ghz
DHCP enable

DAC Luxman DA-06
connected by USB Audioquest Diamond USB ta-tb

I use Roon Rock on intel nuc8i5beh,
I found an excessive slowness in online searches with Tidal and Qobuz already with Android 10. Today I updated my Samsung 20 plus and my girlfriend’s Samsung 20 to Android 11. The app rarely finds the Roon Core. Impossible to use it.
From client installation on Macbook Pro 10.15.7 no problem.

I try to clear cache and data 3 times, reboot phone, etc…
Not working… sometimes random, connect to server.


Same problem. windows remote and iPad remote working fine, but Android just stopped working with upgrade to Android 11, One UI 3.0.

I Just resolved,
but i don’t understand how!

After some restart of s20 and rock, I found that if you set the IP of the Roon rock in the Roon app and try to restart Roon server software, the app finds the server. This evening during the various tests I set all static ip, I don’t understand where the problem was, but finally the searches on Qobuz and Tidal are fast. Before Roon ROCK I used Snake Oil OS on a slower notebook than the NUC and had never had a problem with searching. I finally hope I have solved it. However I believe that the Roon app has some problems with Android 11.

Today the problem has returned.

Roon support, what do you think about this?


Sorry, the problem isn’t resolved.
If I restart the server application sometimes it start to work.

There is a solution?

Sorry for the trouble and delay here, @Lele!

Is the MacBook also connected via WiFi like the remotes or is it connected via Ethernet?

It looks like you’re using a Technicolor router. In our Networking Guide we menton:

We’ve seen that some technicolor routers cause Roon to have difficulties communicating to networked endpoints. This can be resolved by adding exceptions for Roon and RAATServer to the router’s IPv6 firewall settings.

Can you give that a try and let us know if that helps?

Hi , @dylan
ROCK have a static IP v4 and autoassign IP v6.
The MacBook is also connected via WiFi like remotes and don’t have any problem.

I don’t understand if i have to create a NAT for ROCK or a Rule in to the Firewall.

The firewall of Tecnicolor isn’t clear. I take some screenshot.

Hi there,

i have the same problem with an s20 + and android 11 and a nucleus.
Is there a solution?

Kind regards

hi, i still have problems. I have tried everything. Roon assistance is non-existent. There is currently no solution and I see that they have not bothered to fix the problem nor to ask me if I have solved it. If anyone finds out how to fix it thank him. It sucks at the moment.

@Lele same problem, updated android 11 ui 3.0. I managed to solve it by entering as ip
it’s just a little slow on startup. hopefully they resolve soon.

Did you use a class E IP? I’ve never used in my life, it’s not an IP you should use. it doesn’t need any subnet mask that I know of.

Exist a Roon assistance?

When the client times out you get a screen as below. Click on the help button and on the address field on the next screen type in the broadcast address of

I gave the address to the Rock. Now I can’t reach the Roon server anymore. How can I solve?

Ok I wrote enter resetnetwork enter. However, it is scandalous that we users have to put ourselves to test. Roon support where are you?

It’s Christmas there are having a well deserved rest like the rest of us. They will reply when back to work.

I have a feeling that something’s blocking multicast packers on Samsung devices. It seems lots of Samsung users on Android 11 seem to have this issue. I’m on 11 but on Pixel 4 and don’t have a problem. I wonder if this is part of the battery saving procedure to reduce unwanted drain so I wonder if there is layer on top of Android that is disabling WiFi MulticastLock to block the packets being received.

No problem, it’s Christmas for everyone. It is not urgent. But my report was opened 20 days ago. I have disabled any power savings for Roon. If in doubt, have you contacted Samsung?
It doesn’t even get resolved by blocking by clearing the Roon app from memory and restarting it. The only way to fix is ​​by restarting “Roon Server Software” from the web page.

so I’ll get back to reporting.
I restarted my nucleus, then it works again for a short time. After that, I cannot access roon again.
With my tablet, which has android 7, it works fine. But when I try to access it several times with my Samsung with Android 11, my tablet suddenly no longer has access. If I stop accessing roon with the android 11 device, my tablet will work again after a short time. It seems like something is blocking access through Android 11.
With Windows 10 I can always access it without any problems.
The latest version is running on my nucleus. On Android too, but this is not the same, only 1.7 build 610. On windows 10 it is also the same version as on the nucleus.
At first I thought it was the hardware, reconnected everything, changed the wireless device, but the same problem.
I think it’s Android, especially version 11.

I hope this helps the support a bit with troubleshooting.


It is clear that the problem is the latest update of Android 11. Although the Samsung S20 even before the last update hesitated a few seconds before finding the server.

Same here. Today upgrade to Android 11 and Roon Core not found. Samsung Note 20 Ultra.

Let’s see when they will want to support us. At the moment no one from the assistance has ever contacted me via email. Asked to do some testing or sent some new test version. Zero!!! I have never seen such assistance in my life. Are 2 people doing everything? Do they have someone who does support? crazy and very disappointed