Android app not connecting to my Core

Hi, I have the same issue. At my core its been occuring for a while. Its enough to go to setup and disable accept incoming remotes en re-enable. then its working again. Not so nice. They should fix this

Hi @Bert_Leeman,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

A post was split to a new topic: Android S10+ not able to connect after update

Hi, the core is installed on Intel nuc.
But it’s really a problem in the software.
After a while, but this can be hours or days don’t know what it triggers the core becomes unaccesable by all my android devices.
This is so for Samsung tab s6, Huawei p20 mate pro, …
When I go to the core setup and I disable accept incoming remote connections and enable it again, everything gets back working.
It’s easy to solve, but this shouldn’t happen.

I’m at 1.7 build 155 for the core being.


Thanks for the update, @Bert_Leeman!

Can you describe your networking setup, including all networking hardware that is in use?

While changing this setting seems to help, these issues often tend to stem from networking issues that prevent the Core from seeing the devices until the setting resets the attempt to discover the device, so knowing the networking setup can definitely help us better understand what’s occurring here!

Firewall mx65 Cisco Meraki
Connected to switch Cisco Meraki ms220 with connection to core and to mr70 Cisco Meraki access point.
My Apple devices iPad iPhone and Mac keep on working

Hi @Bert_Leeman,

It looks like you’re using a managed switch and a WAP which, as noted in our Networking Guide, can often require some advanced setup. We’ve seen issues stem from these types of devices in the past as well.

As a test, can you try powering off the MR70 Access Point? Is there any change when doing so?

Hi I did some tests…
my tablet and Huawei mate pro where not aboe to connect to roon, apple macbook and iphone were able to connect.

powered off and on access point - same result
powered off and on switch and access point - same result
powered off and on firewall - same result

disable accept incoming remote connections in roon setup - everything was working again…
below the pictures

on my roon server the firewall is not active

Hi any more test possible or upgrade? Still ongoing issue

Hi @Bert_Leeman,

Apologies for the delay here.

Just to verify, did you try connecting to Roon with the Access Point turned off, or did you just reboot the device and then try to connect?

Once things are working after doing this, at what point does it stop working? If you leave Roon up and running does it work indefinitely and only stops working after a reboot / restart of the Roon app?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.