Android auto stopping and stuttering playback

Roon Core Machine

Rock build 254 on Intel NUC 10i7 16GB

Networking Gear & Setup Details

Asus RT-AX88u->KPN fiber internet 200 up/down

Connected Audio Devices

Nokia 6.1 Android 10 ARC
Iphone 8 ARC
Toyota Yaris Cross 2022

Number of Tracks in Library

Description of Issue

When driving to work and using Android auto the music stops or starts playing really stuttering. Happens after a few songs. Playing on my work through headphones works flawlessly. I always reboot my Nokia before using android auto.

Today I’ve also tested with my work iPhone which worked flawlessly.

Android used Feb 24 morning drive
iPhone used Feb 24 afternoon drive

Streaming from Qobuz.

Could you see something in logging which could explain this?

Thought I solved it with a factory reset of the Nokia. Phone is more responsive in general, but too bad ArcAA still starts to malfunction after about 10 minutes. Maybe I’ll just switch to an iPhone.

Hi @Johan_NL,

Thank you for your patience while the tech support team investigates your report. Are you able to provide us with an example of a track that was playing (or a rough timestamp) when you last encountered this error?

We’ll review logging for evidence of what might be happening. In the meantime, do you have any local content you can try with Android Auto in ARC? That will help us narrow down whether the issue is streaming (connectivity) or within ARC itself.

We’ll keep an eye out for your response.

Hi Connor,

I don’t have local content. Using Qobuz mainly. Also I use a wired connection.
Today I’ve noticed the same, with the Android reset and most recent Roon versions.

Was listening to Marillion - Fugazi today. But issue also was with other albums e.g. Porcupine Tree.

Made 2 trips at Dutch timezone: 12:21-12:33 and 13:06-13:18. Issue happened both times near the end of the trip. Maybe 1 or 2 songs played ok, and then the issue occured.

Would be great if it could be solved, but don’t spend too much time.


Downloaded music via ARC has the same issue I’ve tested yesterday.

Seems to be working fine now. Disabled all battery optimization for applications used in Android Auto.
No hickups anymore on my drive to work and back today.
Ready to hit the road with ARC.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.