Android cellphone does not connect to roon core

Roon Core Machine

Microsoft windows 10 Home (10.0.19044 build 19044)
HP Pavilion dv6 Notebook PC (x64-CPU i5-RAM 8 GB)

Networking Gear & Setup Details

Fritz!Box 7530
Avast Free Antivitus (No Firewall to Roon: Internet Out yes / Internet In yes)
Subnet mask

Connected Audio Devices

Samsung Galaxy S10+
One UI 4.1
Android 12

Number of Tracks in Library

No large music library

Description of Issue

App Roon Remote does not connect to Roon Core, also by setting the host name or setting IP

[Moderator edit: personal information removed]

Welcome to the community, @Carlo_Vecellio_Segat.

First, it would be a good idea to redact your email address; Roon staff can find this from your account, and would only request personal information via personal messages.

Can you confirm that Roon works on your Windows PC, and also where you changed the IP address? The address you entered is almost certainly incorrect.

So, I’d reverse that setting, temporarily disabled the AV software, and reboot everything from modem / router / Wi-Fi, and PC.

I confirm that Roon works correctly on my Windows PC !

Actioned, if you see this again please flag the post to bring it to the @moderators attention.


Hi @Carlo_Vecellio_Segat ,

Welcome to the fourm!

Since you are using a Windows PC, I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path.

I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have and ensure that you connected to your network via a Private network, not a Public one, see this guide for more information.

Let us know if this helps!

1 Like

I added RAATServer.exe as an exception to the Firewall and I set “Private” the connection of both Roon.exe and RAATServer.exe, but, unfortunately, the problem persists! (I restarted both the PC and the mobile). P.S.: in Setup, the button for remote connection is set to “yes”.
Thank you and look forward to a solving suggestion!
Carlo Vecellio Segate

Disable the firewall completely, temporarily, just to make sure.

I disabled the Firewall but the problem persists! (so the problem is not the Firewall or the Antivirus - Avast - in general …).
Thank you and I am waiting patiently for a definitive solution!

Carlo Vecellio Segate

Also, I just reset the Fritz! Box 7530 router to factory settings and reconnected to the internet provider, but the problem persists!
Carlo Vecellio Segate

In Fritz Box settings, disable Software Packet Acceleration.

If this still does not work, please toggle IGMP settings.

Thanks, but it’s too complicated for me to act directly on the configuration parameters! I didn’t think it was so complicated to listen to music with more quality !
Carlo Vecellio Segate

Switching from the ethernet cable to the wi-fi, the mobile phone is connected to the Roon Core of the pc! When I left the app on the cell and turned off the pc, when I returned to Roon on the pc (via wi-fi) I was no longer able to access Roon from my cell phone! Now, even when passing from the ethernet cable to the wi-fi and vice versa, the app on the mobile phone seems to momentarily “see” the PC but in the end it is unable to connect! Mysteries of technology, connections and … Roon!
PS: to enjoy the music via Roon anyway, I moved the PC near the listening chair, I inserted the DragonFly AudioQuest USB DAC and to this the Sennheiser Momentum headphones and … good listening!

1 Like

Hey @Carlo_Vecellio_Segat,

Thanks for the update! When you mention powering down your core (your pc) and your mobile device not being able to connect - that is expected behavior. You’ll need your core to be online in order for any other devices to connect.

Beyond that, if you do end up running into any other issues down the road, please create a new thread, and we’ll be here to help!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.