Android local zone lost[Solved]

Android app loses local zone on Latest release with my Samsung Galaxy A tab.
I have rebooted Tablet, and core.
The Zone then did appear and work. But on restart the zone was lost again.
This must be a bug.
Thoughts, Chris

My Android local zone doesn’t work reliably after the latest upgrade. Can’t select it from the list any more, but I did manage once. A bug perhaps.

Hi Chris,

That’s odd. Can you tell us about your setup? Are you running Roon or Roon Server Core? And what operating system are you using?

Also, maybe try and delete the android app, reboot and reinstall.

If that doesn’t help, we can flag one of the Roon guys. Because of the holiday, they might not respond right away.

Cheers, Greg

Thanks for the reply Greg, I have Roon on a Windows 10 Laptop.
The Andriod Samsung Tab A works as a remote for system control with no issue.
I will remove and reload the app later today and let you know the result.
Cheers, Chris

Ok, I have removed Roon from the Tablet and re installed but still no local zone.
Samsung Tab A Android 6.01
It did work initially after not being visible. I don’t know how it became visible then.
The app seems fine in all other regards.
Thanks for any help. Chris

Try to reboot the machine where Roon Core is installed and your Router

Ok will do

Re booting the core Laptop and then enabling the zone on the tablet has fixed the issue.
Thanks for your help.
Probably worth doing this after every new software release.

Happy listening :slight_smile:

Well I thought this was solved but there is still an issue.
I played an audiobook overnight using the local zone having recently started the Roon core on my Windows 10 laptop.
This worked untill in the early hours I awoke to silence and decided to set another title playing. (I am assuming the original selection played out normally )

Roon was there on the app and working but with the ‘select audio zone’ button on view. On selecting, the local zone was missing.
During playback I do close the Roon screen to allow the tablet to shut down the display.
This scenario has happened twice in a row now.
Any thoughts welcome.
Tablet is a Samsung Galaxy Tab A