Android phone not appearing on zone list

Hi, I’m just getting started with the trial version of Roon and I’m having trouble playing music through my android phone (Samsung Galaxy S7).

The Roon Remote app is working to control playback on my core which is a Windows 10 PC, but the phone is not appearing on the list of zones on either my PC or on the phone itself.

Can anyone please assist?

On your phone, try going to Settings, Audio.and enable the device. It will by default be a private zone, if you want to control it from another device you will need to change this. Hope that works for you.

Thank you so much! This worked perfectly. Now I can stream to my Dali Katch :smiley: