Android phone not finding core... Tried almost everything help!

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Android phone not finding core… My old phone worked … Swapped phones and the new one doesn’t? Help me with android settings? I tried making the Mac static and having it search for a specific and static IP … Nothing is working… Sometimes it finds core, most of the time it doesn’t, but even when it does it won’t connect. I have got rid of my firewall and restarted everything…

Welcome to the community. It’s quite hard to give you any advice without any of the information that is asked for in the form . If you could fill that in it would help.

One thing you could try, when the phone times out there is a highlighted help at the bottom of the phone dialogue.
Click on that and in the box that comes up type in the network address of the server. If that doesn’t work, instead of putting the IP address of my Core put the broadcsst address

1 Like

I have tried both of those things already. It worked with my old phone and other devices. My guess is that there is some android setting that is interfering, but I can not determine what one. The android device that is not working is a Samsung a53 5g. And sorry on the other information, but It will take some time to get you that other information. I’m also pretty sure that has nothing to do with the issue at hand, especially since it worked before and with other devices both ios and android. I disabled my windows firewall to test as well and this also didn’t solve the issue. I also uninstalled both roon and roon mobile and started fresh and the problem still persists.

And you did not share your settings here – so who should know, who should be able to help you?
It also sounds somewhat unlikely to me that an Android setting should be the cause. But it could very well be an additional app that you have installed – but you didn’t share anything about those too.

Note: Just recently had a visitor with security enhanced/optimized Android phone. He couldn’t use any usually readily available standard services based on multicast service detection.

What settings would you like me to share specifically? Idk be happy for any help, and be willing to share a screen shot if I knew exactly what screens to share with you all, as there are many within the android system. Also I’m not exactly sure what you a referring to regarding the advanced security sections of Android. Where would I access these screens for adjustment specifically, I’ve gone through all my settings on my own to try to figure out what the issue is, and nothing seems to be having the desired effect. I am running the most current android and app. Are your or anyone else aware of additional things to adjust within android? I’ve already made the Mac address static as some people have recommended previously. Tried the direct IP addresses and the 255 address too.

I don’t know, you brought that up. Stock standard Android usually works fine. If the doesn’t work for you, then it is most-likely a network issue (unless you modified your Android device/settings maybe).

This are special versions of Android and/or installed apps for enhanced security.

It is your phone. Maybe if you share what settings you may have changed or what additional firewall/antivirus/security/VPN apps you have installed, then maybe someone can come up with a suggestion.

As I wrote above, it may also be a network issue – or something else. Please fill out the form as it seems more information is needed to resolve your issue.

PS: Sometimes rebooting everything might also help.

1 Like

Hi @Douglas_Kraus,

Just jumping in here so that I get notified of responses. Please complete the form provided in its entirety so that members of our community (as well as myself) can provide you with the best possible support.


No, thanks I figured it out. It was a Samsung setting like I thought it would be. Please close this thread. I don’t need anymore emails associated with this topic.

1 Like

Please let us know if you have any more issues. We’re here and happy to help!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.