Android remote unable to connect

I’m sure I’m not alone here and hope someone has previously solved this issue

Rune core is on a Windows 10 pc it’s connected via ethernet my remotes are android mobile phones connected via WiFi

They briefly see the core go to connect and then go into a cycle of connect/unable to connect dialog never connecting

Maybe I’m doing something wrong but it really shouldn’t be this difficult.

Any help would be greatly appreciated, I’m missing my music!

Hi Paul, not official support, but, have a suggestion. When a remote cannot connect, and you get to a screen with a little blue Help link. If you click the link, it will allow you to enter the IP of your core. Instead of the actual IP, use and see if that helps with the connection issue.

I’d post a screen pic, but, currently not at my desk.

Anyway, I have also moved your post to support, so, official Roon support techs can help.:smiley:


Thanks daniel all help is appreciated and that’s handy to know, hope I can return the favour one day.

I’ve just solved the issue even though nothing has changed it turned out to be a firewall issue, not surprising really. There was a second roonappliance.exe appearance in the list of allowed apps and features.

I configured everything roon to be allowed in both public and private instances and now all is working as before.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.