Android S10+ not able to connect after update

Core Machine (Operating system/System info/Roon build number)

Windows 10 / 32GB / 2080ti GPU / AMD Threadripper / M.2 drives.
Roon / Build 500 / Version 1.7
Android phone: Samsung S10+

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

BT / Ethernet to PC / Wifi to Android / 60MB download speed

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

DAC Chord Mojo - Cyrus Amp

Description Of Issue

This used to work just fine, but haven’t tried it for a while. Nothing has changed with the Wifi, or any of the hardware. I am using the latest version of the android app. As soon as I launch, it comes up with the correct Roon Core (this PC) and then proceeds to try and connect. However, the small amber light remains amber and momentarily flashes red as it is unable to connect and then keeps trying. I’ve tried reinstalling the app. Nothing has been changed on the firewall. Somewhat at a loss as to why.

Any help appreciated.



Hi Stu,

I moved you to your own support thread. You on the Android device might try choose a different core and instead choose the options to specify the Core IP address and use And see if that lets you connect.

Otherwise, @support will be by shortly!