Android unresponsive

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Roon Remote has become unresponsive on my Android tablet (Lenovo YT3-850F).

I can access Room from my desktop and iOS devices, but the Android boots part way and then freezes.

I have tried rebooting, uninstalling and reinstalling Room, but the problem persists. Also, during startup, the buttons (such as Select Another Core) appear unresponsive too.

I have the Feb. 19 (1.7) version installed. I think that may be the issue since Roon worked fine prior to that release. Any help will be greatly appreciated.


You have to wait until it gets fixed.

1 Like


We’ve released a new update, Roon 1.7 Build 528, which contains improvements that we believe will help with the issues you are experiencing here. Please see our release notes below:

The Team At Roon Labs

Thanks. That fixed it for me.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.