Annoying forum behaviour

(Mikael Ollars) #1

Am I the only one going fecking nuts over the forum software which capitalise some Words in this forum software??? Like “Words”!!! :rage:
Not only do i need to check my own Spelling, uhh oh… Seems Spelling is also a Word that gets the auto correct treatment! :roll_eyes:

How do i turn this off? :thinking:

(Geoff Coupe) #2

Where are you posting from? A PC or a smartphone? I suspect the latter, because I don’t see this behaviour at all on my posts - which are 100% from a PC…

#3

I’ve noticed that in the last few days.

It seemed to be mostly from people that I assumed were posting from Germany.

I thought the German syntax of capitalizing Nouns was bleeding through unintentionally.:laughing:

(Mikael Ollars) #4

Haha! :slight_smile: No, i am from Sweden, so i am posting from various SE-languaged hardware. Mostly my iPad (Safari, latest iOS) but the new thread here was created using Win 10/Edge.

I see the same behaviour in both environments. I only see it in Roon Forums and Auralic Forums which both use the same software i believe. As it happens, i dont see any examples in this post, so far! I’ll try words and spelling! Wadda’ya know? No capitalization from iPad/iOS/Safari!
I may be mistaken and this is a Win10/Edge behaviour…

(Geoff Coupe) #5

Yet I’m always using Win 10/ Edge, and I’ve yet to see this behaviour. Have you installed any Edge extensions that might do this?

Edit: mind you, my Language is set to UK English, although my Region is The Netherlands…

1 Like
(Mikael Ollars) #6

Nope, none at all! I’m typing this from my work PC with Win10/Edge to see if there are any unexpected capitalization. I notice that Edge seem to Think (oh, theres one!) that i cannot spell Swedish at all… Almost every Word (another one!) is underlined as wrongly spelled.

I assumed this was due to the forum software, but it might as well be something else, like Windows/Edge setttings?

(Mikael Ollars) #7

I googled this and came up with some tips on disabling autocorrect in Windows settings, under Devices-Input… I disabled all options, also the spelling check. Now it seems i can type words and spelling without these words being capitalized!
Still a bit confused why this primarily reared it’s ugly head on the Roon Forum.
Anyways, problem solved, thanks for your input!

1 Like
(Daniel Beyer) #8

Yeah, when I answer from my phone my fat fingers, auto correction and general “responding too quick for good grammar” leaves me sounding incoherent at times. LOL.