Another Installation fails


The installation process seems to go fine (I have a monitor attached to RPi3+HifiBerry DIGI+ Pro+RPi powersupply, so I can see it gets through all three stages and ends with sometining like “We’re Running, Ropieee is available”) - I can see it (and configure it) in Roon, but cannot get to the UI (and I need to switch from wired to wireless at least). I can SSH onto it and did (after trawling posts)
[root@ropieee ~]# pacman -Syu
:: Synchronizing package databases…
ropieee-stable is up to date
ropieee-contrib is up to date
core is up to date
extra is up to date
community is up to date
alarm is up to date
:: Starting full system upgrade…
there is nothing to do
[root@ropieee ~]#

(actually the first time DID find updates and did do ‘things’)

Also I must have reflashed it 10 times using various cards, rebooted etc - with exactly the same result.

Many thanks

Can you please rename this topic?

But besides that, your install seems fine.

With what URL do you try to reach the web interface?

Sure - sorry, didn’t mean title to be contentious.

ropieee.local, ropieee and IP address - cleared cache, removed cookies and used incognito. Install does seem fine but I cannot config anything (like wifi - which I will need in it’s final location)

Is this an XL or a regular one?

Regular - though I did an XL install to see if it made any differance - it didn’t. I also installed (successfully) DietPi - until today the RPi was running moode so I’m pretty sure the hardware is ok.

Which image did you use? The latest one?

I tried 2 - 20200906-ropieee-ose_rpi234-stable and 20200919-*-beta - both same. Just a thought - I’m running pihole as DNS and at least 2 adblockers which can break some websites

I suggest you use the latest image from yesterday.

All, my units show in roon and look ok (clock on display etc) but all fail to load the GUI pages. All were on the last beta XL rebooted nightly at ~5-6am sgt time +8

Although there was a power outage today they all came back up normally as far as I can tell. All show up in network scans and respond to pings and port 80 is up

OK - apologies - I think there is some caching going on since I thought I had got the latest… clearly I don’t - I’ll have a go with the 20201205 version now.

Ok that worked - many thanks for the prompt replies, sorry I didn’t double check I was getting the latest version…

@spockfish Harry I just restarted all my units that were not responding and all have updated to 3007 so far so good ALL UNITS ARE AOK

1 Like