Any update ? about "Qobuz too many failures"

Roon Core Machine


Networking Gear & Setup Details


Connected Audio Devices


Number of Tracks in Library

10,000 tracks

Description of Issue

Many guys have been complaining about “Qobuz too many failures” .
I experienced this problem several times in the past, and each time I managed to solve it by rebooting roon core machine.
Today I got this again. This time is tough. I made reboot several times ,but still I get “Qobuz too many failures” .

I can see Qobuz libraries through roon.
In “My Library”, Qobuz libraries I registered as my favorites disappeared.

Try signing out of the Qobuz service and sign in again to see if that resolves this glitch (Settings > Services > Qobuz)

I tried signing out and sign in again, but it did not work.

Sorry for making 2 threads.
Latter one is my mistake.

Before “Qobuz too many failures” happened, my subscription was suspended due to payment trouble.
So, I fixed payment trouble and in addition I changed subscription type to “Studio”.

Does it matter?

I think subscription type should not matter as long as your login credentials stay the same. I recommend opening a ticket with Qobuz to clarify the issue.

I’m not sure if it’s relevant in this case, but changing your DNS to or seems to often help.

Hi, in addition to the Roon Core did you also reboot your networking equipment (ie router, modem)?

Thank you for advise.
Does “opening a ticket with Qobuz” mean asking Qobuz for advise?
Sorry for bothering you, English is my second language.

Thank you for advise.
In my home environment, it is likely that only automatically - determined DNS is allowed.

No problem.
So if logging out of the Qobuz service in the Roon settings followed by logging back in does not solve the difficulties, I would ask Qobuz directly for advice (perhaps because there was “payment trouble”, as you wrote).
They can then check if there is a problem with your account.

Actually I am auditioning Audirvana (30day trial) now, and I can enjoy Qobuz through Audirvana without any trouble.
So I guess this problem is rooted in Roon only.

1 Like

Happy new year!
After playing Qobuz through Audirvana, I quit Audirvana, restarted Roon, and signed in Qobuz from Roon.
Now I can play Qobuz through Roon!! .
I do not what’s going on inside Roon, but anyway this problem seems to be solved.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.