App can’t find Core

I’m on a 14 day trial, 5 days elapsed already and only have had use of Roon on first day!

Roon Core installed on Win 7 Core i7 Desktop. iOS app downloaded to iPad. Was able to use iPad app on first day right after installation, but on all subsequent days, app stalls and can’t find core. Only one household network. All other apps work just fine.

So why can’t app find Roon Core? Little Roon logo keeps circling endlessly and on and on without result.

Hey @Echolane — Thanks for reaching out, and apologies for the difficulties here!

Can you describe the details of your networking setup a bit more? What kind of networking hardware is in use (router, switches, etc.) and how are your devices connected? Is your Core machine connected via WiFi or Ethernet?

Do you have any active antivirus or firewall software on the Core machine? If so, does disabling it yield any changes?

Since noticing this behavior have you tried rebooting the Core machine and the remote device?


My internet comes via AT&T Cable Modem (Uverse). The modem is connected to my Netgear Blackhawk Router via Ethernet. The Router is connected to my Windows 7 64 Pro Core i7 Desktop via Ethernet. I essentially never experience WiFi difficulties in my relatively small one level house. Also, I can stand right next to my computer and router and still not have the app find the Core. My computer rebootes nightly. My iPad not so much.

It hasn’t occurred to me that my firewall or virus protection could be an issue because I had access the first time I tried to use it. For the last 4 days, however, I have not had access. Does that sound like a firewall problem?

Hey @Echolane,

Thanks for the information here. It sounds like your networking setup is pretty simple, so there are a couple of things we can look into here.

First, I would definitely recommend temporarily disabling any antivirus or firewall. That could possibly block the connection, so temporarily disabling will allow us to know for sure.

It’s also important to make sure that the devices are on the same subnet. If you use an app like Fing that scans your network from the iPad, are you able to see the Core machine?

Do you happen to have any other device available (Windows, Mac, iOS, or Android) that you could try using as a remote as well? It will help to know if all remotes are unable to connect or if it is just this one device.


I don’t have a firewall. The anti virus is disabled. Still no Core. My iPhone can’t find the Core either. Not sure how useful Fing is. It finds known devices and quite a few generic devices, but It doesn’t tell me specifically what they are.

But my setup is, as you said, very simple. What could be the problem?

Hi @Echolane,

Can you confirm that the iOS devices are on the same network and not connected to a guest network?

On Fing you should see the name of the Core machine if you’re able to see it on the network. Do you the name of your Core machine appear in Fing?

I’d like to recommend a power cycle of all hardware and see if that yields any changes. Please try rebooting the Core machine, modem, router, and remote devices and let us know if you notice any differences.

X I wouldn’t mind doing those things if my whole system was down. But nothing is down except Core. I am listening as I write to my ripped music via the Naim app which is on my home network via Ethernet (not WiFi, admittedly). The other desktop in the house is working just fine via WiFi, not Ethernet. All the apps on my iPad seem to work just fine and that is all WiFi. I have no neighboring WiFi that I can jump to whether deliberately or by accident. If I check Settings on my iPad, it is using the same network it always does. And, yes, Fing sees my desktop computer.

I can add that I can print from my iPad to my wireless printer and the desktop computer has been rebooted numerous times over the past few days. I just started it up recently after it’s nightly shut down. And I do mean shut down, not sleep, not hibernate.

Oh, and I can log in on my computer and scroll through my music collection as annotated by Roon and initiate play to my attached stereo system, so it is definitely there.

A post was split to a new topic: Problems connecting to Core after changing routers