App will not open

Core Machine (Operating system/System info/Roon build number)

Windows 10
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Moon mind
Moon 780D V2 DAC
Ethernet Connection
Description Of Issue

This system has operated flawlessly for two years. Last week my Roon app failed to connect with the Moon mind streamer. Now the Roon app will not open on my PC

Check in order …

Internet Ok ( we had a power cut, until the router was fully started Roon just spun, restarted fine once router happy)

Install native graphics driver for your card/ system, there was a Windows update a day or 2 ago

If all else fails. Turn everything off, disconnect from mains. Then restart in order waiting at each step until the previous one I complete. My std way of restarting from cold.

With 2 power outages a day I have far too much experience of restarting Roon :rofl::rofl::rofl::rofl:

Thanks for the response, Mike . I tried nearly everything you mentioned but am not familiar with the “Install native graphics driver for card/system”

My Moon DAC had an issue where it diverted the data from the Moon MiND streamer to wifi rather than the normal ethernet connection. I was able to resolve that with a 780 D firmware reset. Hoped that would bring back the Roon connection but no luck. I’ll look into the native graphics.

Check which video card your core pc has, (Windows device manager) Eg. Nvidia etc. or it may just be intel integrated graphics

Get he model number, go to say NVidia site and download the current driver for that model.

Install it , Windows chooses its own default drivers which are normally OK but sometimes not. Each Windows update refreshes these Windows drivers back to their own version for your specific card

If you problem aligns to a Windows update, which it does , it’s a likely cause. Roon is very graphics dependent

Windows update is an issue at the moment for some reason, the last one defaulted my Desktop image to the std Windows and locked my wife’s pc asking for a password that wasn’t

Good luck

Hi @Allen_Sauer

Please try each of these steps, and try to launch Roon after each.

1… Reinstall the Roon app
3. Disable the devices firewall

  1. If this helps, please enter an exception in the firewall for Roon and RAATServer
  2. Uninstall and reinstall the graphics drivers directly from the manufacturer’s website
    1. Don’t use Window’s automatic driver updates for this — We’ve seen this cause issues in the past
  3. Download .NET Framework and reinstall it

Next Steps

If none of the above helps, please use these instructions to send us Roon logs from the device.

We’ll also want to take a look at Event Viewer logs, which give some insight into errors being reported by the OS — Please send those as well:

  1. Press Win + R and type eventvwr.msc
  2. Press OK – this should open Event Viewer window
  3. From the left sidebar go to Windows Logs > Application
  4. Right click on the Application subsection and pick Filter Current Log… from the context menu
  5. image
  6. On the Filter tab for the Logged section pick a parameter Last 30 days and press OK
  7. image
  8. Right click on the Application subsection again and pick Save filtered log file as… from the context menu
  9. Enter the log file name, for e.g. Roon_USERNAME , and press Save

The reload and turning off the fire walls did not work. How do I get the log to you? I tried sending it by a reply email and it bounced.

I had a similar issue around the same time you did. Sent my server logs to support, they said the issue might be related to a known one they are working on. I manually installed the new core build 778 two days ago and it fixed the issue for me. I keep my fingers crossed that it will do the same with your problem if you haven’t already tried.

3 posts were split to a new topic: Roon app is not opening

I got my Roon back. Had to delete everything, including settings and database.

Rebuilding now from scratch. Kind of sad after two years work of building playlists.

Hi @Allen_Sauer

Have you tried restoring a backup of your database since starting fresh?

Hello Dylan, Mission accomplished. Thanks for the pointer. I had mistakenly thought it was all gone. This will save time.

1 Like