ARC cannot connect: HOTBOX Fibernet

Roon Core Machine

SonicTransporter 5i

Networking Gear & Setup Details

Landline, HOTBOX Fibernet mini

  1. Who is your internet service provider?

  2. Please list the make and model of your modem and router?

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

Connected Audio Devices

Description of Issue -

What is the exact port forwarding error message you see in the Roon Settings → ARC tab?

Hi @Ori_Onn,

Thank you for your patience, and please accept my apologies that it’s taken us this long to respond to your request for assistance.

I hope you don’t mind - to protect your internet privacy, I’ve removed the screenshot from your public post after noting its contents.

The diagnostics you’ve provided suggest that there is a layer of network address translation (NAT) in your local network blocking the Core from reaching the broader internet.

Please first try the following steps:

  • Try to enable UPnP/NATPMP in the web administration interface for the router directly upstream from your Core. You can do this by entering the web administration page of your HOTBOX.
  • Try to manually open the port in your modem/router’s port forwarding configuration.
  • Make sure the IP/Port matches the Port listed in Roon → Settings → ARC.
  • If you are using a second router, then check if your HOTBOX modem is in Bridge mode (instructions here)

If these steps are not successful, it’s possible that the NAT layer is at the level of your internet service provider. I recommend reaching out to HOT Fibre directly and asking the following questions:

  • Have you implemented carrier-grade NAT for my account level?
  • Have you fully implemented IPv6, or do you have IPv4 addresses available?
  • Can I request a static IPv4 address to support port forwarding?
  • Are there any ports you have reserved at the ISP level I should be aware of?

We’ll be watching for your response. Thank you again for your patience.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.