ARC configuration

onjour,

Ma configuration : Core sur synology ← Netgear Orbi ← modem/routeur SFR.

Roon a réussi à créer la règle sur mon routeur Netgear mais cela ne fonctionne pas et me renvoie le message d’erreur suivant :
Quelle est la marche à suivre svp ?
Je ne peux pas passer mon routeur de mon FAI en mode bridge et l’outil NAT a disparu du menu.

Cordialement
Anthony

{

“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},

“external_ip”: {“actual_external_ip”:“xx…xx.xxx”,“router_external_ip”:null},

“natpmp_autoconfig”: {“server_ip”:“10.0.0.1”,“found_natpmp”:true},

“upnp_autoconfig”: {“server_ip”:“10.0.0.1”,“found_upnp”:true}

}

Translation…

Hello

My configuration: Core on synology ← Netgear Orbi ← SFR modem/router.

Roon managed to create the rule on my Netgear router but it doesn’t work and returns the following error message: What is the procedure to follow please?

I can’t switch my router from my ISP into bridge mode and the NAT tool has disappeared from the menu.

Kind regards Anthony

{

“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},

“external_ip”: {“actual_external_ip”:“xx…xx.xxx”,“router_external_ip”:null},

“natpmp_autoconfig”: {“server_ip”:“10.0.0.1”,“found_natpmp”:true},

“upnp_autoconfig”: {“server_ip”:“10.0.0.1”,“found_upnp”:true}

}

Welcome to the community, @Anthony_MOUCHERE.

I have removed your duplicate post, so please only update this topic. Thanks.

It’d be really helpful if you completed the support template below, and confirm details of your ISP and all of the networking equipment you are using. Thanks.

Roon Core Machine

<!-- Include your operating system and machine info (Model, CPU, RAM) -‐>
<!-- Write below this line -‐>

Networking Gear & Setup Details

<!-- Your network gear (model of routers/switches) and if on WiFi/Ethernet, are you using VPN -‐>
<!-- Write below this line -‐>

Connected Audio Devices

<!-- Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.) -‐>
<!-- Write below this line -‐>

Number of Tracks in Library

<!-- Tell us how large your music library is, eg. “30,000 tracks” -‐>
<!-- Write below this line -‐>

Description of Issue

<!-- Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated! -‐>
<!-- Write below this line -‐>