ARC Connectivity Issue with Roon Core (ref#OLCOR2)

Affected Product

Roon ARC

ARC Issue Category

Can’t connect outside the home

Description of Issue

ARC does not stay connected to Core long enough to move on to Sync phase when connected outside home. It seems to connect OK when on internal network.

Roon Core Platform

Roon Optimized Core Kit (ROCK)

Roon Core Specifications

NUC i3 8GB Ram 512GB SSD Connected to WD Networked drive for Music files. All good working in the Roon app.

Connected Audio Devices

Cambridge Audio CXN/V2 over Wifi

Home Network Details

Rock is connected to network by ethernet

Add images

![IMG_9465|281x500](upload://4IVo3Rhzq8sDO0q4KH0r8AgFhVt.jpeg)

I would recommend hiding your email address from the screenshot.

Thanks Sven, recommendation accepted :slight_smile:

1 Like

Hi @pneil,

Thank you for posting and for your patience while we worked through the queue to reach your inquiry.

A few quick questions should narrow down the issue:

  1. Do you have any diagnostic messages listed in Roon → Settings → ARC?

  2. Who is your ISP? Did they provide you with a modem/router? Are you using your own router as well?

  3. Do you have any VPNs or network firewalls enabled?

We’ll watch for your response. Thanks!

Hi Connor,
I did not observe any messages in that area, I did pore over the Settings area for some indication of a cause for the issue but didn’t find anything. When I went there it just told me my Roon was set up for ARC.
My ISP is Telstra (I am in Australia). They supply a modem and I have a router downstream as well, the ROCK is connected to this via ethernet. I have Port 55000 forwarded to the router from the modem and my Roon app did the rest of the setup. When the ARC app was first released it worked like a charm, but it in subsequent releases it has been hit and miss. This issue appeared in Version 1.0.42, whereas the previous version was working OK.
I am not using any VPN and the Firewall settings in the modem and router are set to standard.
I hope this helps…

Regards.

Hi,
I upgraded to 1.0.43 and the issue appears to occur only if I am retrying to connect via cell service. Connecting via a wifi (any wifi) allows the ARC to operate. Unfortunately I want to use ARC when mobile so wifi is not a solution.
Regards.

Hi again,
I have upgraded to 1.0.44 and the ARC software does not connect ever. It just cycles around as originally described.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.