ARC not connecting (AMPLIFI Mesh)

Roon Core Machine

Big Sur Mac mini Late 2012, 2.6 GHz Quad-Core Intel Core i7, 16 GB 1600 MHz DDR3

Networking Gear & Setup Details

Amplifi Mesh

Connected Audio Devices

USB connection from Roon Core to RME Babyface pro

Description of Issue

I’m getting the below errors
Error connecting to ARC. ARC was unable to securely access your Roon Core

“connectivity”: {“status”:“NetworkTimeout”,“status_code”:998,“error”:“”},
“external_ip”: {“actual_external_ip”:“”,“router_external_ip”:“”},
“status”: “status”: MultipleNatFound
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“”,“found_upnp”:true}

If it helps anyone to help me:
I am on Telstra NBN in Australia.
I have a NBN modem (Arris CM8200B) which is connected to my Amplifi mesh. I do not think I am able to access the modem config to put it in bridge mode (I think this gets disabled by the NBN/Telstra)

I have toggled UPNP
I have tried to set up port forwarding (I think I did it right)
Still no joy

I note that when I set up port forwarding I used the IP address that Roon tells me is the “Roon cor ID”.
Not sure if it’s relevant but that is not the same as the IP address I get when I go to Nor is it the same IP address that my Amplifi mesh says it has

Hi Trevor,

I would check to see if your ISP is providing you a CGNat connection. If so, then ask to see if you can change to a static IP instead.

That indeed was the issue.
All good now :grinning: :grinning:

It might be worth adding this solution to some sort of master list as I’m sure loads of people may have the same issue

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.