ARC Port Forwarding Issue

I am having the following issue:

“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}

I am not exceptionally tech savvy but I am trying to create a port forwarding rule. However, I am unsure how to determine the appropriate internal and external port settings or where to find them.

OS - MAC OS Monterey 12.5.1


ROON CORE MACHINE - sonic transporter (most recent)

NETWORK GEAR - Bell Home Hub 4000

CONNECTED AUDIO DEVICES - Weiss Dac501 and 502

Hey @Scot_Woods,

I split your post off into its own thread to make sure you get the proper attention! I’m sorry to hear you’re running into issues getting things sorted out with ARC. The good news is that we’ve seen other users with the Bell Home Hub find success in getting port forwarding set up :+1:

First, can you confirm UPnP is turned on, on the Bell Home Hub? I’d also make sure your core is connected directly to your router.

For Port settings, Roon uses port 55000 by default, but you can pick a different port if you’d like.

Feel free to use any available port in the 10,000 to 65,000 range. You’ll want to set this port in Roon, in the Roon ARC settings tab. You’ll also need to enter this port when setting any manual port forwarding rules in your router.

Here is more information on the subject :

Let me know if the above helps, and if you continue to run into issues :pray:

Port forwarding AT&T UVerse PACE and then AT&T BGW210

Got ARC port 55000 working on Pace router. However, router upgrade(?) / replacement yesterday to BGW210: except for port forwarding setup, everything else got transferred to BGW210. Here on top of port setup I needed to open the port 55000 in my Norton Security Ultra as well… now I hooked up JRiver also on port 51299 … have I become a port forwarding expert or what :crazy_face:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

@dilGEET I’m glad to hear it! You are indeed a port forwarding expert after this :raised_hands: happy listening :notes: