ARC will not work on anything but home Wi-Fi

Hello. Reaching out as my Roon arc will not work on anything but home Wi-Fi. This issue occurred out of nowhere.

Used Roon arc since release (with issues but it worked mostly), but five or so days ago it just stopped working. No changes to hardware or router/service provider

Steps taken
Rebooted core
Deleted and reinstalled app

Unlimited cellular data plan
Signal shows 5 bars on 4g

Core: Asus laptop. Phone: iPhone SE 2020 version. Core running Roon 2.0

Arc shows as connected to core but won’t play as soon as it leaves Wi-Fi. Says bad connection. All other apps, including Tidal plays fine.

Total noob tech wise, but been with Roon for about 4 years and really gutted about this. Thanks

@Richard_Bown, can you post a screenshot of the error message you are seeing from within Roon in Settings → Roon ARC?

1 Like

Hiya. Sorry for the late reply and very happy you’ve replied so soon

Unsure if these two images cover the screenshots requested? Please let me know if anything else is needed.

Thanks again


It appears Roon ARC is configured properly on your network (there is no error message in your bottom screenshot).

Within the Roon ARC app, if you go into Settings (the same page you show in the first screenshot), at the bottom of that screen is an option to Reset Roon ARC. What happens with your ARC connection after you select that?

Hi

Resetting the app/arc does nothing. Everything works fine until my phone leaves home wi-fi

Been trying this for a few weeks. Super frustrated. If I leave Roon will the retention team contact me to support me? Can’t seem to get support (other than a kind volunteer) any other way

Thanks

As it’s been a few weeks, you have probably also rebooted your phone, so just mentioning in case you haven’t.

A reboot of your router might also be worth a try in case you haven’t already done so.

Thanks for replying. I’ve rebooted the router but the issues remains sadly

Windows 11 laptop
Intel(R) Core™ i7-8565U CPU @ 1.80GHz 1.99 GHz. 8.00 GB RAM. Asus laptop

Standard virgin media router. No switches or VPN

Phone SE 2020 over wifi and 4G

3665 tracks in library

ARC doesnt work unless connected to wifi. Resetting app doesnt work. Nor does restoring phone to factory settings, deleting and reinstalling ARC. Used to work until a month ago.

Already shared screenshots but met with deaf ears from support prior so not sure if this will be ignored too so screenshots likely not worth uploading. Ready to leave roon as rubbish support so far

I’d look at the firewall settings on the laptop

Thanks for responding

To be honest, I’ve never been into the firewall settings as it’s above my pay grade knowledge; however, I did look in there upon reading your post and can’t see anything odd. Also, never been in there to change anything from when it worked till now

Hi community,

Out of desperation I post this and hope you get some help. How can I force Roon to respond to my request for support? I don’t know if I’m doing something wrong but each post is ignored by them and any responses are from the kind community.

Surely theres a way to speak with Roon support?

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Richard sadly not in a timely manner.

A lot of experienced users on this forum offer their time to help fellow users get faster support, but the Roon support team is small and they work through a queue system so sometimes a response can take a couple of weeks.

I understand that this can be very frustrating especially when other fellow users are unable to help all users.

@Richard_Bown, I have merged your other posts into the original request. I am tagging @support for assistance as it appears from Roon that ARC is configured properly.