Are my scheduled backups not backing up?

Roon Core Machine

Roon ROCK on Intel 8i7BEH Mini NUC, USB thumb drive for backups

Networking Gear & Setup Details

Xfinity Hub, using Ethernet to ROCK

Number of Tracks in Library

58664 tracks

Description of Issue

I have an ongoing playlist of albums I need to listen to, and I keep this playlist updated by deleting the albums once I’ve heard them. Recently, the option to “Delete Playlist” has moved to where I’m used to pressing “Delete tracks from Playlist”, so this morning I accidentally deleted the whole 650+ track playlist. Gulp!

I have backups set for every 4 days at 3am. Roon is telling me my last backup was at 3am, but when I looked at my actual backups, I only have 3 listed: one from 2018, one from 2021, and one from January 2022 (when I switched to the ROCK I’m using now).

What could be going on here? Do I really not have backups more recently than January?



How are you accessing the Backup manager?

Via the “3 dots” menu in Settings > Backups > Scheduled backups > View, or
via Settings > Backups> Find backups and browsing ?

1 Like

I tried both ways, both show that same result that I screen captured.

Um - I’ve just noticed that you are using a USB thumb drive to take your backups - that’s probably the cause of the issue. You would be better advised to use a USB drive for Backups.

Ok, I didn’t realize that would make a difference. I will give that a try instead.

You could try and do a back up immediately using back up now,and see if it appears.

1 Like

Just had 7 malicious IP attacks from Belgium last night after posting my prior images with my ROCK info, so I’ve deleted them.

Correlation is not causation. Posting, for example, IP addresses that are inside your home network is not a problem - posting your public IP address or your email address is asking for trouble.

1 Like

Hi @Jon_McNeill,

Thank you for your patience while the tech support team worked through the queue to reach your report.

Are you able to elaborate on the folder structure/filepath of your Backup location (this USB thumb drive)? Please share a screenshot of the file view as well as your Backup settings in Roon.

We’ll promptly review the information you’ve provided and follow up with next steps.

Thanks for the reply @connor ! What I would up doing is deleting backups on the USB drive from prior to my switch to my newest ROCK install in Jan ‘22. Now the auto backup is working again. Maybe it was getting confused between the different Roon versions?

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.