Are You Online? - Yes I Am, Are You?

Core Machine


Network Details

Fritz!Box 7530, Ethernet, + Fritz Wifi Mesh

Audio Devices

HDMI - Denon AVR
Ethernet - Ropieee USB - Quad Artera Link
Ethernet - Windows 10 Desktop
Wifi - Windows 10 Laptops + tablets
Wifi - Nokia phones (Android 10)
Chromecast Audio - headphones
Chromecast Ultra - TV

Description of Issue

Rebooted my ROCK/NUC for the first time in a long while today. Came up, and asked for my Login credentials. It showed the eternal jellyfish while checking. After a minute or two, it came up with this:

Roon 1732

Yes, I am online. And I see that Roon is running (my Ropieee Display is showing the last album displayed, but I can’t get past this “Are you Online?” screen on any Roon Control point.

So: is your login service running?

Just checked that the authentication query is not getting blocked at my end, and no, it isn’t:

Tried a few more retries, with this result:

Right - the plot thickens…

  1. I decided to reboot the ROCK/NUC one more time.
  2. When it had rebooted, I got the Login screen again. This time the login succeeded, BUT:
  3. I got the “there is a problem with your database” message.
  4. I rebooted one more time.
  5. No need to login this time around, and eventually all booted up correctly - database and all.

I now have even less hair, but a running system…

… barely made it … thank goodness …

1 Like

Is there something amiss in the Rooniverse these days? I think, not sure, i have seen more reports than usual concerning lost config, corrupted databases and similar lately?

I had to reinstall (more than once) my own NUC8i3 last week, with complete loss of audio devices being the reason…
It had not been in use for a couple of months, and i think it actually was running one of the later 1.8 beta releases on startup, but the upgrade process went fine.

This thread is invaluable! Exactly the same reponse: following a power cut got the login screen, then the Are you online? Rebooted, got past the login screen to There was a problem loading your database, head over to the Roon Community. On the next reboot everything worked!

1 Like

Hey @Geoff_Coupe,

Thank you for approaching this with such a playful attitude :balloon: . I appreciate you keeping us posted on what worked - it seems it’s helpful to the entire community.

Thanks for your valuable contributions to the Roon community :pray:

P.S. We should coin Rooniverse, @Mikael_Ollars :joy: