Are you online? Your account needs to be quickly confirmed, then you'll be all set

Core Machine
Windows 10 intel Core i7 16GB RAM

Network Details
Modem & Router: TP Link Archer VR2800 Ethernet Connected. 50 Mb/sec

Audio Devices
Electrocompaniet ECM 1 MKII Connected by Ethernet

Library Size
Library made of FLAC more than 100000 stored in QNAP NAS TVS-672XT

Description of Issue
I purchased a new NAS to allow me using Roon. Application installed and the location of files addressed.
I uploaded my paying info to Roon and began with trial period.
I downloaded Roon 1.8 to my Desktop PC and run the program.

Initially I faced with internet / network error. I changed the DNS settings in QNAP NAS and then skipped. But now I have the error message:

“Are you online? Your account needs to be quickly confirmed, then you’ll be all set”.

Regarding to the messages in the forum I checked the firewall in Bitdefender Security. Roon remains there as an exception. I rebooted several times nothing changed. I switched to my MacBook Professional (macOS Big Sur) by uploading and installing Roon there. The problems remain the same.

Please advise.

what DNS settings are you using? are you using any VPN? this needs to on the Core machine not the NAS

what does report from your CORE machine?

Dear Mr Fix It,
Thank you, I am grateful with your immediate response.
Indeed there are several…

  • Qnap Nas is configured with: and (actually it was originally and but did not work with Roon application, so I changed to make it applicable to Google)
  • The Modem Router’ DNS values are: and
  • IP and DNS values are configured to be automatically configured in my computer’s Internet Protocol Ver 4 (TCP/IPv4)
  • By using the link that you kindly advised ( my service provider’s DNS is shown to be (DNS Server)
    So I am confused
    Thank you again and I am very much looking forward receiving your further advise. I don’t think that’s a legit dns server. Try one of:

  • (cloudflare)
  •, (google)
  • (quad9)

Also ensure the gateway is correct for all devices…sometimes adding the gateway to the first dns address if you are using fixed ip and dns entries will help devices find each other on the local network too

1 Like

Many thanks,
I will keep in mind

Dear Mr Fix It
Thank you so much
It is working now :slight_smile: