Are you online......................?

@support Im trying to set up a Nucleus and I just keep getting a message on the App which says Are You Online? and it wont let me get any further.

I am online and both the Nucleus and tablet are on the same network.

Apologies for the trouble here, @Daniel_Bland1! Typically this error means that your Core is having trouble communicating with our servers. Can you give us some information about your networking setup?

It plugs into a gigabit switch into a 3060mps virgin router. Ironically I set up a Lumin streamer at the same time and it worked straight off the bat.

Is it a switch or router or is there any other sort of security device in the network path?

What IP address do you get back if you ping from a PC on your network? (ignore the response timed out, just after the IP address)

Have you tried setting DNS in router?

Hi @Daniel_Bland1,

Are you able to access the Nucleus Web UI? Can you please share a screenshot on what info the Web UI shows (particularly the networking section)?

A post was split to a new topic: Timeout when trying to login