ASUSTOR NAS installation issue - Stopped Server

Hi there.

I have a ASUSTOR AS6702T NAS.

I have ffmeg installed.

When i try installing the roon server app i am having issues.
Using the ASUSTOR app store i download the latest version 2021-10-13. It doesn’t work. Server is stopped and the page continues to show loading symbol (see screen shot).

I have also tried installing some older versions as manual apk installs. Same issue (server is stopped). although no continuous loading symbol

Any ideas on how to get the roon install server working with my NAS?

I am having the same issue!

I figured it out. You need to go to File Explorer and click Create New Shared Folder (3rd button from left) and name it [ RoonServer] Caps needed! Then reinstall Roon. That worked for me.

thank you - this was something i was thinking about trying (after i made my post), and it worked for me to! thank you!!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.