Atoll IN300 connected via USB not working

Can not get connected to my Atoll IN300 via USB.

What kind of settings I need to do?

Go to ‘settings’, then ‘Audio’. You will see your DAC and you can then go to ‘Device setup’ (clicking on the cog wheels) and look at ‘Show Advanced’ to apply appropriate settings (these will depend on your DAC which I am not familiar with).

I have done it already, but no success. :frowning:

what are you connecting it to ?

Hi @Uwe_Groth,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Just to verify, this device is showing in Roon but playback isn’t working? Are you receiving any error messages? Are other endpoints working okay?

1 Like

Hello Dylan,
finally I got it working. I will send in tonight the final settings.
Many Thanks Uwe

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.