Audible clicking when connecting to bluetooth headphones

Roon Core Machine

roon nucleus latest model

Networking Gear & Setup Details

fritz box, Melco switch

Connected Audio Devices

bluesound powernode and NAD C700 via ethernet

Number of Tracks in Library

approximately 18000

Description of Issue

I have a problem with roon and a bluesound powernode as well as a NAD C700 when these endpoints are connected to a wireless headphone (Beyerdynanic Amiron wireless):
When I play music via the roon app and pause the playlist, I hear unregular click-sounds in the headphones left and right alternately.
I sent the headphones back to Beyerdynamic because I thought they were defective but when I received new ones the problem was the same.
I contacted bluesound with this problem and they told me to reset the powernode, which I did. After resetting the powernode and connecting to the Amiron wireless I tried different inputs via the bluos app with the following results:

  1. Analogue inputs - no clicks
  2. Presets - no clicks
  3. Qobuz - no clicks
  4. roon ready - clicks when paused
  5. playback via roon app - clicks when paused
  6. When connecting to a wired headphone - no clicks at all

So the result is that roon seems to cause these clicks and I hope someone can help me with this issue which is quite annoying.
P.S. This problem does not occur with an older bluesound powernode 2i.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.