Audio device gone since last update

Roon Core Machine

Windows Server 2019, Xeon 2104G, 16GB RAM

Networking Gear & Setup Details

AVM FritzBox 7590, all LAN CAT6

Connected Audio Devices

oktoResearch DAC8Stereo via LAN (DAC<->Router<->Core)

Number of Tracks in Library

25.000

Description of Issue

Since last Roon update, my Roon bridge running on the Raspberry in the DAC8Stereo suddenly disappears as an Audio Output in Roon. It happened a few days ago, was able to solve it via a power cycle of the DAC. A few minutes ago I updated moode on the DAC8Stereo and the problem is back. Neither restarting the core, nor the DAC fixes the issue. Other audio outputs on the DAC can be seen in Roon, but not the Roon Bridge.
Latest versions installed. The Raspberry Pi runs on Linux 5.15.32-v8+ (acc. ro Roon Audio settings).

Hi @Hans_Stahlhelm ,

How do you have your DAC connected to the Pi, via USB or otherwise? Do other outputs from the Pi show up as expected, except for the DAC8? If you bypass the DAC 8 and connect it directly to the Windows Core, does it work as expected there?

Hey noris,
thanks for reaching out. The issue solved itself magically after I have not touched the DAC nor Roon for a day or two. Then, when I turned on the DAC and fired up Roon on a MacBook, the DAC appeared as an audio device again.

The DAC8 is connected via USB to the Pi. The Pi is an internal device and I have moOde running on it. In moOde I use Roon Bridge and AirPlay. When Roon Bridge was gone, Airplay still worked, as did other DAC inputs.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.