Audio device refuses to recognize Roon

Roon Core Machine

Asus laptop Windows 10 64 Bit

Networking Gear & Setup Details

Wifi via Asus laptop Windows 10 64 Bit

Connected Audio Devices

Project Streambox S2Ultra out via USB to Singxer SU-6 connected via I2S to Holo May DAC

Number of Tracks in Library

Description of Issue

Very recently strange began happening in the link between Streambox and Roon. The streamer disappeared from the Audio settings in Roon. I did succeed in restoring it to Roon by resetting the parameters in the Project App. However, on initiating Play in Roon the message pops us: Audio device refuses to switch input to Roon.
The device is the Singxer SU-6. This is entirely unexpected. Things worked flawlessly.
Can anyone advise?

Have you tried to reboot all devices including the Roon Core machine, thats always a good first move.

Thank you replying in record time!
To your suggestion: yes, several times with all three devices.

Ok, do you know if there has been any firmware updates on the stream box or the DAC? That might have screwed something up.

And conversely do they NEED a firmware update?

Difficulty identified and resolved: bad cable connection from the Singxer to the DAC. What a relief!
Thanks again for your responses!

Love a simple solution.
Enjoy the music :notes:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.