Audio devices currently missing in Roon [Resolved - Sign out and back in to Roon]

I’m having this same issue. It also lost links to my Tidal and Qobuz accounts but that was easy enough to fix. I’m running my core on a Linux NUC and when I run the client from my phone, desktop, or dap, it tells me there are no audio devices. It doesn’t even show the onboard audio devices on the NUC that I normally keep disabled.

I’ve tried the suggested solution of disconnecting from and reconnecting to my core and it made no difference.

In my instance none of my audio devices show up at all - the page is blank, when normally it should show the NUC’s onboard audio, my computer, my phone, and my DAP, at a minimum.

Sorry for the trouble, @Freqout. Can you try this:

  • Exit out of Roon/Roon Server
  • Navigate to your Roon Database Location - Database\Registry\Core
  • Locate your tidal_account file and delete it
  • Try to start Roon again

I’d already reset my Tidal link in Roon. Looks like logging my core out and back in again has fixed it.

1 Like