Audio output icons

I had selected one of the Audeze presets for one of my outputs, and the icon for that zone switched to a set of headphones. I’ve now disabled that preset, but the icon still shows a set of headphones. How do I edit that?

Uncheck the headphone in the audeze settings and the icon should return to the default

Yup. It looks like a radio button, but works like a checkbox.

That worked. Thanks.