Audio source enabling flickering in and out

Roon Core Machine

Antipodes DX ver 2 Roon build 1.8

Networking Gear & Setup Details


Connected Audio Devices

Questyle DAC USB connected

Library Size


Description of Issue

Swapped DAC from Ayre to Questyle. Roon recognised Questyle no problem. Went into Audio Source and noticed another Questyle listing and enabled that. Questyle source disappeared. Initially only see attempt to find Squeezebox so disabled Squeezebox support in Setup. Then see listing for the two Questyle sources flickering in and out very quickly every 7-8 seconds (I timed it once I got sick of trying to whack a mole trying to disable either one every time it appears for half a second). I managed after a bit of effort to snap a photo of the two Questyle sources - shows they are both unnamed and stuck on”enabling”. I did try to name the sources but every time I got into the name box, Roon shuts down and throws me out. Can’t think anything else I can do to access the Questyle DAC - did try switching the Antipodes on and off.

Add images

(How do I paste or attach an image?)

The graphic shown 1st left below will allow you to upload images when you compose a post:

Screenshot 2021-07-20 at 14.37.26

1 Like

Hello @Mun_Chin,

Thanks so much for getting in touch and letting us know of the trouble… :sweat:

I was wondering if you could try a complete reboot of both your Antipodes and your DAC:

  • turn off the device
    *unplug for a few minutes
  • plug back in and turn on
  • launch Roon
  • follow the instructions here to enable your DAC

Thanks in advance :pray:

Thanks Rebeka. Tried what you suggested. The flickering is gone but there is no listing for the Questyle DAC. I tried both USB port on the Antipodes, tried disconnecting and connecting in different sequences, all to no avail… I connected back the Ayre DAC and it popped back, no problem.

Here’s the snapshot of the flicker:

Here’s the snapshot after disconnection:

Here’s the snapshot with the Ayre DAC after disconnection:

Success! Disconnected both units and waited a loooong time before reconnecting. The two Questyle listing popped up and I enabled just one. It stayed on with no funny business this time.

Thanks for your help.