Audio Zone Disappeared

Suddenly, my audio zone, called “Media Room”, has disappeared. All I see is “System Output”,

After numerous PC reboots, NAS reboots, etc the problem persists. Even restoring from Backups didn’t do anything.

That in itself is very troubling. There should be some way of backing up my original setup settings in the event of some random anomaly.

Regardless, here’s a screenshot of the Roon settings:

I checked my windows firewall settings and made sure that the Roon server was not blocked. See the attached screenshot:

My system:

I run a dedicated Windows 10 PC which hosts the Roon Core. This Windows 10 PC is connected via HDMI to my Denon AVR-4520CI. Roon is controlled from either an Android phone or tablet.

Any suggestions on how to restore my “Media Room” audio zone before I start over from scratch and edit my settings? And, other than taking screen shots of my settings, is there a reliable way to back these zone settings up once created?


I assume we are talking about the Connected to this PC setup you are showing? I say try enabling the NVIDIA High Definition Audio zone. In my system, a zone similarly labeled is what makes my Marantz HDMI connected prepro work properly. And then disable the System Output. JCR

When I originally setup ROON, I edited the “System Output” settings and relabelled it as “Media Room”. This has now disappeared along with all the custom settings.

“System Output” is set to the ROON defaults.

I tried enabling “NVIDIA High Definition Audio” since my HTPC connects to my Denon AVR4520CI via the NVIDIA card HDMI output. However, none of my custom settings appeared.

Perhaps my error was in modifying the “System Output” settings instead of enabling “NVIDIA High Definition Audio” and editing the settings in that.

What do you think?

You do need to edit settings separately for each output so it doesn’t surprise me that you’d need to do up settings for the High Definition Audio output since you’ve not done that before. To the extent helpful, I’ve attached the screenshots of my device setup for my HDMI output. JCR

Thanks for this.

I ended up enabling “NVIDIA High Definition Audio” with my custom settings. Very much like yours. And, I disabled “System Output” to avoid confusion.

My Denon AVR4520CI’s DAC cannot decode DSD. I changed the DSP Engine, Sample Rate Conversion settings to convert DSD to 192 KHz but do not see the “DSD Playback Strategy” under the Playback tab like in your screenshot.

Regardless, it appears that ROON knows to decode DSD to PCM in my setup via the DSP Engine settings.


Take a look at your output path and you will know for sure what is happening. I’ve attached a 2-channel DSF file sample screenshot for your reference. My Marantz will take 24/176.4 for DSF 64 in this example. Yours, as a Denon, is likely similar. JCR