Audio zone doesn't appear connected to remote

I have this configuration:

  • Roon Core on a Mac Mini
  • Roon Remote on Mac Book Pro.
    On the Core I have a Mojo DAC connected and it works perfectly from the Roon Core but the Mojo “Audio Device” doesn’t appear as connected to the Roon Remote from Mac Book Pro…or any other device (iPad or iPhone) with the Roon Remote app.

Any advice on how should I do it to appear also on the remote.

I’ve attached a screen shot with Roon Remote settings from my Mac laptop

Unless you have a Chord (or other DAC) physically attached to your Remotes, it will not show.

So, if you are only playing music through your Chord attached to the Core, your Setup look correct. Just select the Chord Zone on your Remote and start playing music.

Cheers, Greg