Audio zone not showing anymore

Hi there,
The audio zone of a pc connected to roon is not showing anymore, so I cannot play from this pc.
I think the problem happened after a recent update session in which I installed a new version of windows 10. I have a qubuz subscription and when I only use the qobuz app the audiozone does show. (see screenshot qobuz)

Description of my setup:
Roonserver running on a minipc connect to other devices through network.

PC where the audio zone does not show anymore:

see screenshot system info and system info- display.


some more info from device manager:

setting Roon audio

Hope you can help me out.

Thanks, Tom

Hello Tom and welcome to the community.

What was showing up under Audio - Connected to Core that is not there now?

If something is missing it is possibly disabled in the windows configuration. If it is one of those displayed try disabling and enabling.

Try turning off the firewall on the Windows PC as a test and see if the audio endpoints appear. Many time Windows updates remove previous Firewall exceptions. If this is the case, then you just need to add Roon, RoonAppliance, RAATserver, or RoonServer as Firewall exceptions.

1 Like

@Rugby

Yes, that solved the problem!

Thank you :smiley:

1 Like

Glad to have helped! :musical_score:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.