Audiointerface connected to the computer

In my home office I use Roon with my Windows 10 computer. The audio output is via an RME Babyface and two active loudspeakers connected to the RME Babyface.
In my Windows account I see the RME Babyface as a device connected to the computer.
In my daughter’s account the Babyface does not appear as connected to the computer.
Is there an explanation or a solution so that my daughter can also use Roon on this computer?
Best and many thanks for your help

Your RME Babyface may be a ‘Private Zone’ if you can see it within Roon on the connected computer but not other networked devices. You can change this in the audio settings on the computer the RME is visible-

Settings > Audio > Device Settings (Two cogs next to audio device) > Private Zone On/Off

Hi Rob

Hi Rob
Thanks for your reply.
I checked the setting, the Babyface was not configured as Private Zone.
If I opened Roon with my account, this zone is also visible in the network.
When I log in with my daughter’s account I see the Babyface in Windows 10 and can also select it for playback and recording. Ich kann auch Reaper oder eine andere Audio Software starten und das Babyface auswählen.
Only in Roon I don’t see the device.


As the RME Babyface is not a Roon tested/certified unit it becomes more complicated to use it within other Roon remotes.

However, you should be able to see the audio drivers of networked units within the Device Settings menu.

If Reaper can see the RME, then it should certainly be accessible within Roon.

Just to clarify, you are only talking about 1 computer, when you login Roon works and sees the Babyface, when your daughter logs in to the same computer, Roon does not see the Babyface.

Is your daughter using an Admin account? Try making the account an Admin account on the machine and see if the Babyface shows up. This would let us know if Admin Rights are a factor in your situation.

Hi Daniel

Right, it’s the same computer. When I log in as Andreas I see the RME Babyface in Roon, when I log in as “daughter” I don’t see the Babyface in Roon.
I first changed my daughter’s account to an administrator account when I noticed the problem. So both accounts are admin accounts.

The only thing I can think it may be is a driver issue. There is a possibility that the audio drivers were only installed on your account, and not your daughters. On your daughters account are the drivers of RME installed correctly? Is it visible as an audio output outside of Reaper? Are you able to play for example Youtube videos etc through the RME?

At any rate, reinstalling the RME drivers on your daughter’s account may be a good diagnostic method as Reaper may have generic drivers to access the RME drivers that windows itself may not have access to.


In my daughter’s account I have full functionality when using the driver in other audio software. For example, in Reaper I can choose between WASAPI, ASIO, Wave etc. and everything works as expected.
In my daughter’s account I see NO “Devices connected to this PC” in Roon, this menu entry is completely missing. This also means that the system output or other sound interfaces are not displayed.
I also reinstalled Roon and noticed that I have to do this for each account separately. Is the normal behavior of Roon under Windows 10?
I am using Windows 10 version 1809 (Build 17763.592)


Clearly Roon has been installed on one account and so is potentially invisible on another on the same machine. Or permissions have to be set on each account to allow Roon access through the firewall.

1 Like

Cheers Henry!
Exactly my next point, check to verify that there are no differences in the Firewall rules between accounts. Temporarily, while logged in as your daughter, turn off the Firewall and see if the audio devices appear.

Guys, many thanks for the hint with the firewall
After I checked the rules and changed all the differences, the local audio devices were displayed in both accounts.
Many, many thanks


Glad you found the issue! Enjoy the music!

ok good call
was also searching for this
apparantly my work laptops wifi settings were set to public in stead of private
causing the same problem