Audiolinux bridge not found

Core Machine (Operating system/System info/Roon build number)

Nuc8i7BEH running Audiolinux Roon Build 1.7 roon server running to 2012 Mac mini audiolinux roon bridge (and roon server)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Myrepublic router connected to Netgear JGS 516 unmanaged 15 port switch cat6 all wired ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB to Mytek Liberty with ISO Regen

Description Of Issue

So previously I have been running on the Mac Mini with Audiolinux in roon server mode with the same switch and had no issues.
I have recently added the Nuc and now I cant get it to see the bridge.

I have tried running roon server on both and it still doesn’t work. Both are on DHCP and have seperate IP addresses. If I reboot into OSX on the mac, the output shows up in the Nuc Roon server software as the liberty on core audio so I know it’s seeing the liberty.

If I run roon server on the mac mini in Audiolinux it shows up in roon as an option to connect to. Both machines will show up next to each other, I havent tried logging into the mac as roon server but this is how I used to run it so I know it works.

I can also run audio out of the nuc direct to my Marantz 8805 and this also works with no dramas.

Please help!

Hi @Michael_Baker,

Thanks for reaching out! I’ve moved your post over to the #tinkering section since we don’t perform regular testing on Audiolinux.

Have you checked to ensure you have appropriate Linux firewall exceptions in place? If you try to temporarily disable the firewall, do they outputs then show up?