Audiophile Classical keeps hiccuping and losing the stream

Anybody else have this problem? The link is http://stream.psychomed.gr. I used to listen to it all the time but since it was added to Roon’s “Live Radio” function it keeps stopping. That’s also true of the their baroque stream.

Accidentally flagged this as spam, looking at wrong post. Can moderators remove the flag? Thanks.

How often does it stop? I’ve just listened for 5 mins with no problems. Is it just these two stations? If you listen via their browser do you still get hiccups?

I’ve checked the streams used and they are the correct ones.

Thanks. It had been breaking up every minute or two. But I just tried 15 minutes on the browser stream and it was fine. Then tried it through Roon and it’s fine now too. It’s really a nice stream if you like classical music: 320 kbps and only one spoken announcement per hour.

Good. Let us know if the problems recur.

Brian,

The problem is back, maybe never went away. Because this doesn’t happen with any other streaming source, including many roon radio addresses, I have to assume the problem is not with my setup. Just wanted to let you know.

Regards,
John Gallup

It may be your setup, or it may be them…
This is their current Icecast status

As you see, they seem to have a maximum of 150 listeners, which seems rather low to me. I’ll monitor it on and off for a while and see if they ever reach their limit

I’ve just listened via Roon and then VLC for about 20mins, and had no problems. The site status is still looking OK. Are you still getting breakups?

I think I need to bring in @support.

I listen to it hours a day, Classical and Baroque, never a problem with Roon and sometimes Chrome
The signal is in wi-fi

Hi @John_Gallup,

This station appears to be okay on our end as well. Just to rule a couple things out:

  • Does this happen with all endpoints?
  • Can you share a screenshot of the Signal Path when playing this station?
  • Since experiencing this issue have you tried rebooting your Core?

Thanks for the continuing support.

Yes it happens with all endpoints.

Just rebooted and it failed again.

Screenshot of signal path:

(part not visible is exaSound Sigma Streamer > exaSound e12 DAC)

I should add that the roon Core and all endpoints are connected via Ethernet cable, and that the Internet service is via a Spectrum cable modem with average speeds around 220 Mbps.

Is there a way to increase the buffer size in the roon Core? The station always starts again without any incident.

Well the stream had a good 3-day run of no hiccups and now has started doing it again. One solution might be to increase the buffer size on the roon ROCK core I’m running. Is this possible? I don’t see it on any of the available menus.

Let me add that I’m able to stream any stations other than the two already mentioned, as well as music from Tidal, for hours and days at a time with no interruptions. So I’m not inclined to think that the problem lies with my system.

Hello - For what it’s worth, I have experienced the same problem with all of the “Audiophile” streams I have tried, including Audiophile Jazz as well as Audiophile Classical. The streams periodically hiccup, prompting me to give up on them and remove them from my favorites. The hiccups usually occur once or more per hour. I have not had the same problem with any other streams (or other music), including other 320 kbps streams. My Roon core streams from a MacBook Pro over WiFi to a Chromecast Audio.

Hi @John_Gallup,

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Hi Dylan…

Audiophile_Classical just dropped out on me at 7:52 AM Pacific Time. As usual I was able to restart it. It had been playing smoothly for about half an hour when the dropout occurred.

John

I do not have this problem when I’m listening in Toronto, but do have this problem when I’m in British Columbia. I get around it by listening to the Audiophile stations using radio.net when I’m there.

That’s interesting, because they use the same underlying audio stream as Roon.
http://94.23.201.38:8010