Audiophile optimizer causes lower KHz format support with DAC

HI all
My setup contains an HTPC running WIN 2012 r2 and connected to MXDAC(Musical Fidelity) .
After using AO and optimizing , when choosing exclusive mode Roon returns feedback that my device supports only 96KHz and not 192KHz as it should.

Can anyone explain why? is it even maters? the signal would anyway deliverd to DAC… am i missing something?

Thanks from advanced,

“false bit perfect format…” :face_with_raised_eyebrow: what…

Did you contact Phil at AO to double-check this.

I run AO and do not have the issues running either Server 2012 or 2016 - different DAC than you, but we are talking about PCM up to 192k…

I did , they adviced to use the service tool and undo changes - that didn’t help and I had to completely remove the driver and reinstall it.

So it was a DRIVER issue and not AO?

cause i can reproduce it every time i run the AO.
once i removing it - and reinstall -all good.
Dosn’t happen otherwise

After doing some testing it seems that the cause is the USB optimization. Don’t how to explain …anyone ?

And you said you ran service tool’s resetting (“A”) and it did not fix it?

ST Reset - This just reverts the USB Optimizations (does not touch driver only OS) back to stock OS settings.

The MX-DAC driver support page does show Windows 8 support - so it “should” be okay in 2012r2.

I don’t how to explain this … only after I run the AO the DAC’s driver recognizes as usb 1.0 and not 2.0 …
Might be a connection?

Odd…acts like a driver issue…

For now, if I were in your place, just choose “N” for USB Opt. and you should be all set.