Authorization Check does not happen

Hello,

I am using roon on two different locations on two macs. Latest SW version on both and roon up to date.
Since the last update Roon does not check for its authorization - normally it says “get more authorizations” or “deauthorize”.

It needs several minutes now to give me that option. A real pain as I cannot play any not liked tidal songs without the proper authorization. When changing back to the other location the problem repeats itself. Under Settings, Account it states “error retrieving account information”.

Please check it out!

I love ROON! :smiley:

Try using google 8.8.8.8/8.8.4.4 or cloudflare 1.1.1.1 for your dns. I recently switched cores and it took several (long) seconds to enable the new one, and a few hours to de-authorize the old, so something in the back end is slacking.

Hi @alex_kanzian,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

During this time what do you see?

Hi Dylan,

I use a Mac mini 2018 128gb basic model attached via lan cable to a Fritzbox router 4040 via cable connection to Kef LS50W. 125mbit cable internet connection.

In the meantime I see a normally working Roon, but no connection to tidal. I can play all my songs on my local hdd and all songs I added to the library in tidal but nothing else, also no browsing in tidal.

Thanks for the details, @alex_kanzian.

So to verify, you connect to Roon and things work like usual except for TIDAL access. Then, after a few minutes you are brought to the authorization screen — Is that correct? Roon automatically takes you to this screen from whatever screen you’re on?

Yes, exactly.

Thanks for confirming, @alex_kanzian,

The next time this occurs, I’m hoping you can make a note of the following:

  • The time that you can access Roon while it’s in this bad state
  • The time that the Authorization screen comes up

Respond here with those two times in your local timezone and we can enable diagnostics so the team can take a look. Thanks!

A post was split to a new topic: Problem with authorization

Hi @dylan,

had little time to listen to music, but today it happened again today, Vienna, Austria

  • Switched on Roon at 11:41
  • Authorization screen appeared 11:46

Same symptoms: no tidal access for searching or seeing anything else than songs added to library, everything else functional.

Hi @alex_kanzian,

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Edit — Additionally, we were hoping you could use the directions found here and send us over a set of logs using a shared Dropbox link. Thanks!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.