Auto sleep function and devialet

I cannot reset the auto sleep to never with devialet 1000pro.

I believe this is an user interface bug, and it has the same cause as this bug: DEVICE SETUP - Buffer Size.

Is there a fix for this?

Nope. I had no news from @support since the beginning of April.

If you posted in the support area it would have got more attention.

Thanks. I’ll try that.

Thread moved to Support category.

Hi @Dominic_Lowe,

What is your setup like? Can you please use this thread as a guide to provide some more info?

What Roon Remotes/Controllers are you using? Does the same issue occur from all of them?

My setup is a roon core on an NUC feeding a Devialet expert pro 1000 Dual Mono. Having set the 30 minute auto off which worked well, I wanted to go back to never auto off. The 30 minute setting cannot now be deleted. I have tried restarting etc but no progress.

Hi @Dominic_Lowe,

Do other options in the Device Setup menu continue to work as expected, and the auto power off is the only one which you can’t reset?

What happens if you try clicking on the “Load Defaults” button?

I am using the roon app on an ipad. other functions seem just fine. with load defaults never shows in the window. I press save. But no change to the devialet which still sleeps after 30 mins.

Hi @Dominic_Lowe,

Can you please record a short video from your iPad by using these instructions and upload it to drobpox / google drive /

Hi @Dominic_Lowe,

Unfortunately, I can’t download the video - I’m seeing that this link has expired. Could you please re-upload and send it to me as a private message (click my name -> message)?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.