Auto sleep function on Meridian

I have a Meridian 218 connected to Roon nucleus. I believe the Meridian 218 is roon ready, but I can’t see where to enable auto sleep. This option is not available on device setup page. Any suggestions ?

I think the 218 is Roon Tested, not Roon Ready. The 210 is Roon Ready.

Hi @Mike_Errey,

What are you using to control the Nucleus? Have you ensured that your Roon Remote is up to date on the latest build? You can check this aspect in Roon Settings -> About and ensure that both Core and Remote are on build 537.

I see it as a setting for my 218.

Thank you for your replies. I had not updated the Roon remote app on my iPad. That fixed the problem. Cheers !

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.