Automatic Pausing Still a Problem

I just downloaded Roon and started using it today. I love it, except for one thing, which is that it automatically pauses very frequently whenever I do the following:

Navigate to YouTube (even just to the upload page)
Navigate to Netflix
Receive a text message through WhatsApp.

I don’t mind it automatically pausing when I navigate my browser to Netflix or YouTube, but having it pause every single time I get a text message on WhatsApp makes Roon completely unusable.

Is there a way to disable the auto pause feature?

Please help. I have looked at similar threads in this forum, but none of them helped me solve the problem, and my situation seems to differ from the others, since I know exactly what’s causing the auto pause.

Hello @Ivan_Eubanks,

Welcome to the forum!

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.