Availability of Roon for Mac OS 10.14 and Roon for Mac OS 10.15 does not work

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I have a MacBook running Mac OS 10.14 and an iMac running Mac OS 10.15. I cannot find a Roon for Mac OS 10.14 after I upgrade my Roon server to Roon 2.0. So, will there be a version of Roon available for Max OS 10.14 in the near future? In addition, After I downloaded Roon and install it on my iMac running OS 10.15, it cannot connect to my Roon server (running 2.0), which my iPad and iPhone are able to connect to Roon Core.

Gary

1 Like

Roon 2.0 now requires requires macOS 10.15 (Catalina) or later. See this FAQ: https://help.roonlabs.com/portal/en/kb/articles/roon-1-8-2-0-migration-faq-16-9-2022#1_Unsupported_Core_device